Poserの画像を貼ったり情報をメモしたり。 

プロフィール

manihoni

Author:manihoni
3DCG歴そろそろ20年。
現在はPoserのベンダーとして
Renderosityでぬる~く活動中。

ManiHoni.net
Twitter
mixi
Gallery@Renderosity


ブログ内検索


INDEX


最近の記事


最近のコメント


カテゴリー


タグ


アーカイブ


ブログ全記事表示


Poser@Renderosity


DAZ3D


RSSフィード


今何時?


販売申請ガイドライン


メールフォーム

名前:
メール:
件名:
本文:


スポンサーサイト
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。


Poser10 & Pro2014 SR1
なんだか全然話題になってないようですが、日本時間の6/7早朝にSR1がリリースされてます。

http://poser.smithmicro.com/updates.html

要シリアル番号。
ContentParadiseのシステムを通じてダウンロードすることになるので、アップデートの手続きを
始める前にContentParadiseにログインしておくとスムーズに事が運べます。

今回のアップデートの目玉は、なんといってもV4の尻の変形問題の解消。
この問題は、マグネットがウェイトマップをサポートできる機能(実はよくわかってない)
の追加に伴って、従来ローカル座標で計算されていたはずのマグネットまでワールド座標で
計算されてしまうようになったことが原因なんですが、SR1では通常のマグネットの計算が
無事にローカル座標で行われるよう修正が加わっています。

※逆に「このフィギュアはマグネットをワールド座標で計算させたい」という場合(どんな?)は、
 フィギュアのBODYのPropatiesに追加された「Compute Magnets in Worldspace」の
 チェックボックスをONにしてください。

※追記2013.06.09  (MNEさんのコメントを元に情報追加)
旧PoserPro2014で保存したフィギュアファイル(cr2)やシーンファイル(pz3)には、マグネットを
ワールド座標で計算する設定情報まで保存されているので、SR1で開いてもV4の尻問題のような
変形バグが残ったままの状態になっていることがあります。
そのような場合は、該当のフィギュアのBODYのPropatiesにある「Compute Magnets in
Worldspace」が最初からONになっているはずです。
これをOFFにすることで簡単に問題解決できる(従来のローカル座標に戻る)ので、
そのままSR1で再保存してしまえばOKです。


 

残念なことに、General PreferencesのInterface項目のLanguage設定は、今回も非アクティブな
ままとなっています。
うーん、もしかしてイーフロが販売する日本語版じゃないとこの設定はアクティブ化しないのかな。
まぁ、もしそうだとしても日本語化に必要なファイルは現時点で7割ほど(?)インストールされている
状態なので、それを使ってどうしても日本語化したいという人は、かぶきさんのPoser覚書↓を
参考にいろいろいじってみるのもひとつの手です。
ただし、それをやるとサポートを受けられなくなる可能性もあるので、あくまでも自己責任で。

  日本語版の発売を待つまでもない!? 
  Poser Pro 2014 / Poser 10を7割くらい日本語化する方法 - Poser覚書
  http://zenryokuhp.com/poser-oboegaki/archives/2013/05/poser_pro_2014_1.html

※追記2013.06.16  (新宮院まさおみさんのコメントを元に情報追加)
Mac版PoserPro2014には、GoZを利用するためのフォルダやファイル※が正しくインストール
されないバグ
があります。
(※「Users:Shared:Pixologic:GoZApps」直下の「Poser」フォルダとその中身のファイル)

このバグはSR1でも直っていなかった(というかバグの存在を開発陣が把握していなかった)もので
新宮院さんが直接サポートに連絡を取った結果、SR2で修正される運びとなったようです。



Tag: <>PoserPro2014
Category: Poser全般

該当する記事はありません。
この記事に対するコメント

Manihoniさん、どもー

V4尻問題、SR1でやっと解決しましたね!! (*^。^*)
情報ありがとうございます!!
これで、充実したポザライフが送れます(笑

【2013/06/08 06:18】 さ百合 (URL) [編集]


ご無沙汰しています。
ずっと日本語版Poserできてましたが、Proにしました(^-^)
イーフロの対応の遅さに辟易していたのでスミスマイクロ直で英語版購入です。
SRのリリースは遅いし、いまだにPoser10/2014 Proのアナウンスもありませんから決別して正解だったかなと・・・

ところで、みなさんはGoz使えてますよね。
私のMacではPoser9のSR3の時から今回の2014Proでもメニューがグレーになって選択できないのです。RuntimeDNAのフォーラムにスレッド立てたので、返事待ちです。
レンダリングが早くなって2014快適です。SR1でバグ修正がすぐにされたのを利用できるのも良いですね。
【2013/06/08 22:15】 新宮院まさおみ (URL) [編集]


さ百合さん、どもーー^^
本当に何故だかわからんのですが、まるでSR1リリースの公式情報がでまわってませんねぇ・・・
私はPoser公式アカウントのつぶやき↓で知ったんですが、それ以外見かけないし。謎。
https://twitter.com/poserpro/status/342718768096628736

ちなみにこのSR1がリリースされる前にベータテスター向けに2回ほど候補版が出ているし、バージョンの詳細番号もその候補版に準拠したものなので「うっかりリリースしちゃいました」的な心配はしなくて大丈夫です^^

======================
新宮院さんおひさです~~~

たった今、Win7環境+PoserPro2014sr1+ZBrush4R5で試してみましたが、GoZのメニューもアクティブになってますし、取り込みも問題なくできました。

RDNAのフォーラムにも書かれているように、「Users:Shared:Pixologic:GoZApps」のフォルダが存在しないことが一番の原因だと思います。
「GoZApps」フォルダはZBrush側がインストールするものなので、これがない場合はどのソフトでもGoZが機能しません。
さらに、「GoZApps」フォルダ直下に配置されるべき「Poser」フォルダは、Poser側がインストするもので、どうやら「GoZApps」フォルダが存在する場合に自動でPoserが追加インストールするもののようです。
(つまり、ZBrushをインストしただけだと、「GoZApps」フォルダ内に「Poser」フォルダは存在しない)

実は私もこの「GoZApps」フォルダがない状態に陥ったことがありまして、その原因は「ZBrush4R3からR4にアップグレードする際に事前にR3をアンインストせずにR4をインストし、事後にR3をアンインストしたため「GoZApps」フォルダが削除されてしまっていた」というものでした。

・・・というわけで、以下の方法で解決できるかもしれません。

1)PoserとZBrushを両方ともアンインストールする。
  ※ZBrushはアクティベーションの問題が発生しないように事前に
   再インストールする方法を調べたほうがいいかもしれません。

2)ZBrushをインストールする。
  ※これで「GoZApps」フォルダが生成されるはず。

3)Poserをインストールする。
  ※これで「GoZApps」フォルダ直下に「Poser」フォルダが生成されるはず。

4)ZBrushでGoZが機能するようにPoserへのパスが通っているかどうか確認。
【2013/06/09 00:16】 ManiHoni (URL) [編集]


ご丁寧にありがとうございます。

「GoZApps」フォルダは存在しているんです。その下に「Poser」フォルダが出来ていないんです。
「GoZApps」フォルダにModoとDaz Studioのフォルダがあるのですけれど、両方ともGozできているんです。
なので、Mac版インストーラの問題なのか,私のインストールが間違っているのか、どちらかであろうと考えたのです。
インストーラの問題だったら、Macのユーザから指摘があるのではないかと思ったんです。
Poser9JのSR3.1をインストールしてもGozがアクティブにならなかったのですけど、これは日本語版のバグかな?と思って放置しておいた次第です(^^;)

Download Managerでインストールしたのが悪いのかと思ってサポートファイルをDownload Managerと手動の両方で再インストールしてみたのですけど、結果は変わりませんでした。
【2013/06/09 00:30】 新宮院まさおみ (URL) [編集]


おっともうお返事ががが

あう、確かにRDNAのフォーラムに書いてあるのは「GoZAppsフォルダがない」じゃなくて「GoZAppsフォルダの中にPoserフォルダがない」でしたね^^;
失礼しましたm(_ _)m

>「GoZApps」フォルダにModoとDaz Studioのフォルダがあるのですけれど

ZBrush側がインストするGoZAppsフォルダの中身は、Cinema4D, Max, Maya, Modo, Photoshop, Sculptrisだけのはずです。
フォルダのタイムスタンプをみると、DAZStudioだけ別の日付になってませんか?

ちなみに、私のPCのGoZAppsフォルダの中にあるPoserフォルダは、PoserPro2014sr1にアプグレした日と一致してるんで、これをPoser側がインストしたことは間違いないと思います。

参考:http://forum.runtimedna.com/showthread.php?72427-Poser-Pro-2012-(SR3)-The-GoZ-Plugin&p=695772&viewfull=1#post695772

ということから推測すると、まさおみさんの環境でPoserのインストーラがGoZAppsフォルダの存在を認識できてないことが今回のトラブルの原因のような気がするんですが、いかがでしょうか。

=========================
問題を絞り込むために追記。

私がPoserPro2014sr1にアプグレした際には、公式からダウンロードしたSR1アプグレ用の実行ファイルしか使っていません。
GoZApps/Poserのタイムスタンプがこのsr1のインスト日時と一致しているということは、GoZ関連のインストールにサポートファイル(PoserSupport)のインストールは関係ない可能性が高いです。

=========================
もう一点追記。

ZBrush側のGoZに関するパス設定がPro2012のまま(Pro2014に変更していない)の状態でも、PoserPro2014はGoZApps/Poserのインストを実行しているので、ZBrush側の設定はこの件に無関係である可能性が高いです。

=========================
https://www.pixologic.com/zbrush/downloadcenter/instructions/


ここから4R5のフルインストーラを入手して再インストールしてみるのも原因を絞り込むためのひとつの手かと。
【2013/06/09 00:55】 ManiHoni (URL) [編集]


遅い時間にありがとうございます(^^;)
ManiHoniさんのご指摘の通りだと思います。

DAZ StudioフォルダはDAZ Studio 4.6をインストールした時にGoZプラグインをインストールしているので、そのインストーラが作ったのだと思います。
日付は他のフォルダと違っていたと思います。その後フォルダの中身を確認したので変更日が今日に変わってしまいましたけど(^^;)

GoZAppsフォルダにPoserフォルダを作ってからSR1のインストーラを実行してみたのですが、何もコピーしないですね・・・
なにか,私のMacだけの特定の問題の様な気がしてきました・・・・
【2013/06/09 01:47】 新宮院まさおみ (URL) [編集]


DAZ StudioとPoserではプログラム的な意味での「パスの検出方法」が異なるでしょうから、「DAZ Studioでは問題なかったけど、PoserではNG」な原因が何かあるのかもしれないですね。

物凄く単純な推測ですが、例えば、Poserのインストーラの置き場所がパス的によろしくないとか。
【2013/06/09 01:56】 ManiHoni (URL) [編集]


風呂に入る前にManiHoniさんのメッセージを読んで表示したまま返信したら、追記が・・・

Zbrushが怪しいですよね(^^;)
Zbrush 4R5はフルインストールの筈なんですけど、ライセンスをディアクティベートしてから入れ直すのが良さそうですね・・・
こういう時にライセンスの返却とかって面倒くさいですよね(笑)

【2013/06/09 02:05】 新宮院まさおみ (URL) [編集]


RDNAのフォーラムにお返事ついてますね。
wimvdbさんの言うとおり、公式のバグトラッカーのデータベースにもこの問題は一度も上がってきてないので、ちょっと特殊なケースっぽいです。
もしZBrushの再インストールでも直らないようなら、wimvdbさんの紹介している公式サポートに連絡してみたほうがいいかもしれません。
かんばれ~~~!!!
【2013/06/09 02:15】 ManiHoni (URL) [編集]


ZbrushとPoser2014をアンインストールしてから、Zbrush、Poserの順に再インストールしてみたのですが結果は変わらなかったです(T_T)
wimvdbさんが教えてくれた公式のサポートサイトに新規インシデントとして登録しました。
どんな答えが返ってくるやら(笑)

結果は追ってお知らせします(^-^)/
【2013/06/09 03:05】 新宮院まさおみ (URL) [編集]


自宅にある他のMacにZbrushとPoser2014をインストールしてPoserフォルダが作られるか試してみました。
結果ですが、OSX10.7.5(メインマシンと同じバージョン)と嫁のOSX10.6の両方とも作られませんでした。
もしかしたらMac用のインストーラのバグなのかもしれません。
ユーザは新機能を試す事に夢中でGozまで手が回ってないのかも・・・(^^;)
【2013/06/09 13:55】 新宮院まさおみ (URL) [編集]

ありがとうございます
お久しぶりでございます^o^
今回のSR1、MniHoniさんから情報がなければ
気づかずにおりました
ありがとうございます。

旧PoserPro2014で保存したCR2は
バグったままの情報が記されていて
そのままでは使えませんが
SR1で保存でOKなので支障はありません
今回は素早いアップデートで面食らった感じです。
【2013/06/09 14:42】 MNE (URL) [編集]


>まさおみさん
あうち・・・となると、ベータテスターのなかにMac+ZBrush+PoserProっていう組合せを試したユーザーがいなかったので、Mac版インストーラに問題があることに気付いた人がいなかったっていう可能性が高いですね^^;
以前正しく実装できていた機能がバージョンアップ時にバグるっていうことが今までもありましたし。ただ、SmithMicroの開発陣は再現性のあるバグ報告に関しては本気で頑張って修正してくれるんで、次のSR2ではほぼ間違いなく修正が入るだろうと思います。

>MNEさん
どもです~^^
旧PoserPro2014で保存したCR2やPZ3でバグっている(マグネットがワールド座標基準になっている)ファイルは、SR1で開いてから該当フィギュアのBODYのプロパティをみると「Compute Magnets in Worldspace」のチェックボックスがONになっているはずなので、それをOFFにしてやると正常な状態になりますよ~^^

※この件についてはこの記事本文にも追記しておきますね。
【2013/06/09 23:21】 ManiHoni (URL) [編集]

管理人のみ閲覧できます
このコメントは管理人のみ閲覧できます
【2013/06/11 00:03】 () [編集]


我が家も完了いたしました。

これからもよろしくお願いします。
【2013/06/12 20:11】 MNE (URL) [編集]


スミスマイクロから返事がありました。

やっぱりバグだったみたいです。
Poser Pro 2012をインストールしないで2014だけでGoZが起動できるようにする公式のアップデート(SR2?)を作る予定らしいです。

テストしてないのバレバレですね(笑)
SR1が早かったので少し期待しつつも、気長に待つ事にします(^-^;)
【2013/06/15 22:21】 新宮院まさおみ (URL) [編集]


>MNEさん
こちらでのお返事が遅くなりましたが、今後ともどうぞよろしくお願いしますm(_ _)m

>まさおみさん
ご報告ありがとうございますた^^
BTSにもSR2用の修正済項目がぼちぼち増えてきた感じなので、SR2でこの件も修正が入る可能性高いと思われます。
テスターによるMac版のバグレポ数がレポ総数の約10分の1くらいしかないので、完全にチャック洩れですね^^;
もし来年辺りに新バージョンのベータテストが始まったら、まさおみさんをMac版のテスターとして推薦してみましょか?もしその気がある場合は、SmithMicroに教えてもいいメアドを使って、manihoni2008あっとまーくgmail.comまでご連絡くだちぃ。

バグ出しは常にソフト開発の鬼門というか、コストと成果のバランスが難しい部分ですよね。人件費をかけて社内&外注でしっかりバグ出しをするケースだと、リリース時の基本バグが抑えられる反面、そのためのコストが製品価格に確実に跳ね返ってくるしアップデータのリリース頻度が低くなる。ボランティアのベータテスターにバグ出ししてもらうケースだと、今回のような基本バグが残ったままになる可能性がある反面、人件費が抑えられるから製品価格も据置きできるし無償アップデータのリリース頻度を高くすることができる。
まぁ、消費者としては「安くてバグがない」のが一番だし、開発者側の事情なんてしったこっちゃないわけですが^^;
【2013/06/16 00:22】 ManiHoni (URL) [編集]


ご丁寧にありがとうございます。
6/20にスミスマイクロから「連絡が遅れてごめんね。来週ぐらいにアップデータでるかも」というレスがありました。

やっぱり、Macユーザって少ないんですね(笑)
今更、windowsには出来ません・・・
なんといってもソフトウェアのクロスアップグレードの金額がすごい事になりそうなので(笑)

まにほにさんにメール出しました。
お時間のある時にご確認くださいませ m(_ _)m
【2013/06/25 20:08】 新宮院まさおみ (URL) [編集]


3DやってるとどうしてもWinのほうがアドバンテージ大きいので、Macからの移行組も結構多いと思います。私もそうですし^^;
今は15万もあれば3Dを余裕でできるPCが手に入るので「Poser専用Win機」にしちゃうのも一興ですが、その実現には家族の説得と置き場所がネックになりそうな予感。

メールの件、了解です^^
【2013/06/25 22:01】 ManiHoni (URL) [編集]


なんか、新しいMacProが良さげなので、結局はMacになってしまいそうですぅ(笑)
【2013/06/25 22:27】 新宮院まさおみ (URL) [編集]


Smith Microからレスがありました。
次のSRにこの問題の修正が含まれるそうです。
なので、Zipファイルをダウンロードして試してくれとの事だったので所定のフォルダにコピーしたところ正常にGoZ出来るようになりました(^-^)
さて、リリースしたばかりのZbrush4R6でも動くのか試してみます。
【2013/06/30 18:06】 新宮院まさおみ (URL) [編集]


よかったですねー^^
最近忙しくてあまりPoserに触れてないんですが、SR2もそれほど遅くない時期にリリースされるんじゃないかと思いまする。
【2013/07/01 22:23】 ManiHoni (URL) [編集]


この記事に対するコメントの投稿














管理者にだけ表示を許可する


この記事に対するトラックバック


Create stunning models for 3D software free
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。